emails wont leave outbox. They seem to be sent. But it won't move to sent box.

Thanks a lot! Will do the same here!

I don’t have the option to revert to 6 as I did a clean install of 7 on a new PC, is there any support for this software???

You can still load Client 6

To do so …

I am using Windows latest version. I made a backup copy of all e-mails before reinstalling em Client 6 to be safe. I did not need it.
Then I uninstalled em Client 7 … right mouse click on Start > Control Panel > View By Category > Programs > uninstall a program … then select em Client 7

Then I installed em Client 6. When it was installed all the messages and contacts and calendars were still there.

I think the support folks for Client 7 are in denial regarding this problem and while they may be working on it I have not seen anything saying so. I have written to them but have received no response.

I am not able to discern if these are all features of the same problem I know my experience is Client 6 works and Client 7 does not work on my Windows 10 installation. 

Well, I was able to create a backup, to uninstall version 7, but when installing version 6 it said taht it was not possible to open my data since ir was created in a new version…any tips?

I did not experience that problem. I did not need to use the backup. Whne I opened client 6 all the data was there.

How did you do the backup? I used the Client 7 to do so…

I used Client 7 to make the backup then removed client 7.

I then reinstalled client 6 from the webpage.

When I opened it all the data was there. 

I did not need the backup.

If you look at the web page for Gmail it may still have your old files there.

Same here!

Wasn’t avble to install version 6 and get tje backup. It would not upload contacts and e-mails.  Version 7 is still not working.

version 6 and 7 have different database structures, so you cannot use the backup from v7 in v6.
You need to export the data (eml, csv, …) and then import them - that would work.


I have tried this but the eM Client doesn’t open at all. There must be something installed in my computer that makes the solution look to backups and them it says I need a new version to open it. Any comments?