Emails not sending.

I get the error "An attempt to connect to xyz@xyz.com failed. This could be caused by temporary server…I have not changed any settings. This just started a few days ago after several months of working. Version 4.0.15145.0 Thanks for any help. Greg

Send us your logs please: go to menu Tools->Settings->Logging and check “SMTP” under the problematic account. Then restart eM Client, try to simulate the issue and send us (with reference to this topic) the logs using the same logging settings window. Thank you.

I tried but the email won’t send. So I am responding this way. I use gmail and knology.net as my email servers. This problem just started a few days ago. I have not changed any settings. I tried to log the problem and send them, but the email is not working. I looked at the logs and there was 0kb in the file.
thanks for any help,
Greg

a little more information. I can send through the gmail account, but not the knology account. pop3.knology.net and smtp.knology.net are the settings I have. I can receive emails on knology but can’t send.

I FIXED IT!!! yea! I ran ‘fix’ in tools>accounts>diagnostics.
Sorry for the trouble. I should have figured this out on my own. I guess Knology changed some of their setting?
thanks again for a great program,
Greg

I am glad to hear it. In case you have any further questions, contact me at wilson@emclient.com