emails not coming in

I have noticed that some emails never make it to my inbox. I see them come through on my phone and wait for them to come in to my inbox, but they don’t. It also appears to be pretty random. This is happening with emails from various people. Sometimes an email from one address comes through and other times it doesn’t. I have checked my Gmail settings for IMAP and everything appears to be correct. It’s getting to the point where I cannot rely on eM Client to reliably deliver emails to me. 

I assume that your phone is NOT using POP3?  If it is, then messages downloaded to your phone may never make it to an IMAP system.

Do the messages appear in your “All Mail” folder?  Do they show in the inbox on your web client?

I’m using Message+ on my Samsung phone. When I am logged in to Google Mail on my PC, I am seeing emails coming through fine. When I am using eM Client on the same PC, the program goes through the syncing process but nothing appears in my inbox. Now no emails come or go. Instead I get an error: An attempt to connect to [email address] failed. This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings?

Shouldn’t be this hard to set up emails. There are specific settings from Google Mail to setup IMAP both for incoming and outgoing mail. Those settings were matched on eM Client. 

I assume you used to be able to get emails?  What changed?  Did you upgrade eM Client?  Did you setup 2-step authentication on Gmail?  Did you change or upgrade your anti-virus software?  Did you change your gmail password?

I have used eM Client with Gmail for many years and I have never really had an issue, so it can work fine.  And I have always used automatic setup.  The appropriate IMAP settings are:

Port:  993
Security Policy:  Use SSL/TLS on special port (legacy)

The security policy is especially important.  If this doesn’t help, we can try something else.

It was the security policy. Google Mail only gives the following info:
Requires SSL: Yes
Required SSL: Yes
Requires TLS: Yes (if available)
Requires Authentication: Yes
Port for SSL 465
Fort for TLS/STARTTLS: 587

I was trying to replicate the above settings. The SSL/TLS on special port (legacy) option is what fixed the problem, thank you!

Glad it worked.  By the way, on SMTP, I use “Force usage of SSL/TLS”.  So you may want to make that change as well (if you’re having SMTP issues).

Thank you, I will try that. 

Is port 25 correct for SMTP when using “Force usage of SSL/TLS”?

No, it should be 587.

Okay, changes made. Thanks again.