Emails moving without me doing it.

Why do a load of emails in my Inbox regularly get moved to Deleted Messages without me doing it? I want eM Client to stop doing this.

Hi Adrian,

eM Client wouldn’t do this on its own. Please make sure you have no such rules set in eM Client (Menu > Tools > Rules) or rules/filters set on your webmail/mailserver.

Russel

I have a similar problem. I happened to be looking at EM when a message I was waiting for arrived. It stayed on screen for about 2 seconds and then disappeared. I checked the junk and deleted folders and it wasn’t there. I clicked on all mail and there it was. There were older messages from the same sender also. There are no rules for this sender(customercare@gotowebinar.com)

Check that you do not have any Rules setup in eM Client to remove categories, or filters on your GMail account to remove labels. Maybe check with your email provider if there is problem.

No rules for gotowebinar. If Gmail was stopping it, it wouldn’t appear in my Inbox at all. It was there and then disappeared. The actual email is in the All Mail directory. I think I have a clue as to why it’s happening. Gotowebinar sends the email, however, the name shown as sender is the webinar originator. Somehow this is confusing EM.

eM Client cannot be confused; it is a computer application. It is simply giving you a cached copy of what is on the server. Any changes that the server makes will also appear in eM Client.

GMail actually only has one folder for email. It is called All Mail. Messages that appear in virtual folders like Inbox and Sent, etc. are simply messages in the All Mail folder that have labels attached to them by the Google server. When that label is removed from the message by the server, it will only be visible in All Mail.

In eM Client, these labels are called categories. So if either eM Client or the server is removing the labels/categories, then the message will be removed from the Inbox.

One culprit can be another device that is connecting to the same account. If your phone is accessing the GMail account, disable that and see if the problem is still there.

Thanks. Rather than going through a big thing with Gmail I’m just going to use All Mail instead of the Inbox.