Emails are automatically marked as read

90% of my emails are marked as read before I even opened them. It has nothing to do with a “marked as read after x seconds”. Emails are randomly marked as read just after receiving it. It’s really confusing in full mailbox after weekend.
And no, I dont read them on another device. I’m using IMAP protocol.

Thanks for help.

One thing to check is that you don’t have any Rules that are doing this.

Go to Menu > Tools > Rules, disable any rules and see if the problem persists.

I have only default rules Black list and Spam filter.

Unlikely that they could be doing anything wrong, but just untick them anyway and see what happens.

There was also this thread, which is unsolved, but deals with conversation view. You could try Jay’s suggestion to select Show conversations in message detail only.…

Thanks for help but doesn’t work. With Rules unchecked it’s the same.

It’s not a problem with conversations window. All new emails are read.  We’re trying to find out if our corporate server doing it.

Look forward to hearing the result.

Hello everyone. Do we have solution to this problem now? I have same issue.