Email not downloading

About a week
ago, I was prompted to update eM client, which I did. Since then, while my Gmail is downloading fine, my Frontier email account is not downloading at all. I upgraded to version 8.0.1612.  I have tried going to accounts and putting the password back in, but that didn’t help.

Sometimes I get a popup that says Password required for CalDAV. I put in my email password, but it says Unauthorized. Most of the time it just won’t download and I get a little red symbol by the frontier email folder. It says Connection failed. My most recent error message says that sync failed due to Server Hangup.

How can I get Frontier mail to download onto my computer?

Did you contact Frontier?

Frontier is not the problem. I can get to my email perfectly online. It just won’t download to my computer since I did the eM client update.

Connecting to the mail server from an email client is NOT the same as using a web interface. Two completely different protocols. 

Look in Menu > Tools > Operations and see if there are any IMAP errors in the Log tab. But you should still contact your provider.

I don’t have Operations under the Tools section.

Sorry, I did not see that you were using the beta. In the beta it is Menu > Operations.

But if you are having issues with the beta, please send your comments to testing@emclient.com rather than posting them on this forum.

Thanks. I did not realize I was using a beta version. On an earlier thread, someone suggested I update to it, since the update before that was the one the originally made the email stop downloading. I may just switch to a different email client. This one may be more trouble than it’s worth. Thanks for your help.

Well beta versions are not complete applications. They are in testing mode and usually have loads of issues. The developers release betas so that users can test them to find theses issues ahead of the official release.

I understand. But the official update was not working either. I only updated to the Beta because someone in the Forums suggested it as a way to solve my issues with the other update. Is there any way to undo an update and get back to where I was two updates ago?

It is not an easy thing to go back to version 7 without losing your settings, and possibly some messages.

We can try to get the beta working though.

Go to Menu > Operations then click on the Log tab. See if there are any IMAP errors for your Frontier account.

I have the red triangle by the frontier account that says Connection Failed. When I go into the log, there are lots of entries. I don’t know which are significant and which aren’t. Here are some of the most recent:
8:45:43 AM susan.maas@frontier.com IMAP Uploading item(s) to folder ‘/Archive/Old Mail/Inbox’
8:46:50 AM    at MailClient.Protocols.Imap.ConnectionPool.AcquireConnectionAsync(Folder mailFolder, Boolean noSelect)
8:46:50 AM    at MailClient.Protocols.Imap.ConnectionContext.CreateContextAsync(ImapAccount account, Folder folder, Boolean noSelect)
8:46:50 AM    at MailClient.Protocols.Imap.ImapMailSynchronizer.AppendAsync(IItemUploadContext1 uploadContext, FolderInfo info, MailItem item, CancellationToken cancellationToken) 8:46:50 AM    at MailClient.Protocols.Imap.ImapMailSynchronizer.UploadAsync(IItemUploadContext1 uploadContext, Folder folder, IEnumerable1 items, CancellationToken cancellationToken) 8:46:50 AM    at MailClient.Protocols.Imap.ImapMailSynchronizer.Upload(IItemUploadContext1 uploadContext, Folder folder, IEnumerable`1 items, CancellationToken cancellationToken)

8:46:50 AM    at MailClient.Protocols.Common.ItemSynchronizer`2.<>c__DisplayClass31_0.b__0(WorkerStatus status, CancellationToken cancellationToken)
8:46:50 AM at MailClient.Protocols.Imap.ImapActionCommand.<>c__DisplayClass12_0.<.ctor>b__0(WorkerStatus ws, CancellationToken ct)
8:46:50 AM at MailClient.Protocols.Imap.ImapActionCommand.ExecuteInternalSync(WorkerStatus status)
8:46:50 AM at MailClient.Protocols.Imap.ImapActionCommand.Execute(WorkerStatus status)
8:46:50 AM at MailClient.Commands.Command.Process(WorkerStatus status)

There are, of course, lots more both for IMAP and for DAV. </.ctor>

The log does not give anything that I know what to do with. :wink:

Some things you can try tough:

  1. Disable your antivirus/firewall application, then restart eM Client.

  2. In eM Client go to Menu > Accounts and click on the IMAP tab for your Frontier account. Make sure that the port is set to  993 and the security policy is set to Use SSL/TLS on special port (legacy).

  3. In Menu > Accounts click on the Frontier account General tab. If you are not syncing your calendar with them, scroll down to Services and untick CalDAV. That should not ask again for the CalDAV password.

See any of these help.

Should I untick CardDAV, as well, or does it need to be checked?

CardDAV is for syncing your contacts with Frontier. If you don’t need to do that, un-tick it. 

I did those things, and I still get Connection failed.

And that brings me right back to my very first comment. Did you contact Frontier?

I tried to figure out where to go to contact them, but haven’t found the contact info yet. I will try again.