Email not being saved correctly in Folder starting Wed Apr 29

Email not being saved correctly in Folder starting Wed Apr 29.  I just noticed today, when I happened to be looking at an old message, that all original emails that I saved to a folder have changed to my email REPLY, not the original emails.  I went back through my recent history and found that this change occurred sometime on April 29.  I need to save the original email, not my reply email (although it does include the original email).  Is this a glitch, something new?  I don’t see anything in the settings for this.  Thanks for any help, John

I think that maybe what you are seeing is the Conversation mode, which displays both sent and received messages together. You can disable it in Menu > View > Conversations.

Hi Gary. Thanks for the quick reply.  I just disabled Conversation and retested this.  I did what I normally do, which is to reply to an email, and then move the original email to a storage file.  When I view the original email in the storage file, it still shows my reply email (including the original email) instead of just the original email like it used to…John

Oooops!  Looks like I didn’t disable it.  I just rechecked it and Conversation wasn’t off.  I turned it off and everything is back to normal.