email font switches to courier when email is opened

I receive an email. When I view it in the preview pane, it displays in the tamaho font I have set in my settings as my preferred font. However when I double click and open the email in its own window, the font switches to fixed length courier - looks awful. Then when I “reply” to the email, the original text is kept at the bottom of my reply and is displayed back as my preferred Tahamo font. Weird!

This did not used to happen, but has been like this since the update before last…

I have ticked the box in settings to use my preferred font for plain text emails

Any ideas please - or how hac I report this as a bug?


Is your “Read all messages in plain text” checkbox checked?


Hi Dave
Thanks for your reply. No, that checkbox is not ticked