Email Fails to Load

I opened eM Client this morning to find that none of my emails are being fully downloaded. I am only receiving the header and and preview in my list. The loading bar is constantly spinning and nothing is showing in the email when I try to read it.

This is sync’d through Google Workspace. Thanks.

Perhaps Google is having problems?
Have you tried disabling your VPN and anti-Virus software?

I don’t have a VPN and tried the Anti-Virus trick. No luck.
I’m able to access my email directly via GMail web, so it seems to be a client side issue.

Suffice to say that direct access and app access are not processed equally.

Tell us about your setup…
eMC Version
Who is your mail host?
Problem with SMTP?
Account settings (minus personal info)
Any changes made to eMC, Windows, router, etc… during the period between your last system shutdown and this morning’s eMC opening?

eMC Version: 8.2.1659 (845a639)
Google Workspace (G Suite)
Not sure?

No changes.

Have you tried removing the account and re-adding the account, after doing an eMC Backup?

I have. No luck with that either.

Perhaps you can tell us what you have tried so as to cut down on duplicate effort.

Have you checked the MENU > OPERATIONS > LOG for ANY errors being reported when retrieving mail?

I’ve tried removing the accounts, deactivating the license, repairing the “All Mail” folder. The log is not showing any errors and it appears the sync’s have been working. Just no messages to show for it.

The loading bar has been spinning all day.

I’ll also add that everything is working fine when I open Thunderbird, but I’d really prefer to use eMC…

Consider a PC reboot…

A reboot seems to have done the trick… Thanks for your help.