eM stops receiving new mails (sending is possible) and cannot show/open older mails than a day

eM stops receiving my new GMail mails. I’m able to send, but no new receive.
If I try to see any old mail (older than a two days) eM still try to receive/show this mail ("running dots on the top of the window), but without result - window stays empty.
There is no error message. I was try to restart eM and computer without success too.
This problem persist since yesterday. I was on multiple wired/wireless networks - same result.
Settings of eM is still the same as on from the beggining - no changes. Passwords are still same as was. Web access to my GMail working fine and new mails are on my inbox on GMail account.
Thanks for a quick help.

the same problem. We have own icewarp server. Nothing in a logs

I was try to shutdown SSL/TLS and so on, but without success.
It seems, that IMAP not working properly or has another setting (port, name of server, …)

Any reply? Any help?


Othervise I will must go back to the Outlook - I’m one week out of my mails and it is unpossible all mails write directly on horrible interface of GMail or on the mobile phone.

Thanks a lot.

Nám pomohloto vypnutí SSL/TLS, zpočátku byl eM client při načítání mailů pomalejší, ale funguje OK

To mne napadlo také, ale kýžený výsledek se nedostavil… :frowning:

I can send from e-mclient but it won’t download my e-mails from my e-mail provider. I upgraded to version 6.0 and this didn’t help. I am able to download e-mails using “Windows Live Mail”, E-Mclient goes through the process of downloading the e-mails without indicating any errors but doesn’t download anything and the operation ends … no error. Sometimes it will give an error message indication settings are wrong but settings have been verified several times. Again, “Windows Live Mail” downloads the e-mails with no problem.

This problem just started this morning. If I can’t get this problem resolved, I will be forced to go to another e-mail client. That’s really bad because I really like EMclient!

I receive the mails in safe mode (Windows 7) !

Does anybody have ESET Smart security antivirus ?
I changed the configuration as default and I do not have any more the" runnings dots" and I receive all Imap mails.
I hope this is the solution.

After much troubleshooting, I discovered that an e-mail on my providers server was blocking EM-Client from completing the download of messages from the server. I moved older messages out of the “Inbox” until the operation completed successfully. Now I will put those older e-mails back into my inbox (on the server) until it stops working again. If I’m able to determine which e-mail is creating the problem, I will comment here again.

I was unable to determine which e-mail was responsible for causing this problem but another problem I was having may have been resolved by upgrading to version 6.0. I had been unable to read e-mail coming from one sender since August. Last night I was able to read the e-mail from that sender, I won’t know if the problem has been resolved for sure for a few days as those e-mails come in only on weekday evenings.

Well, well, well! I also have ESET Smart Security - wouldn’t be without it. So, I also turned off IMAP and as soon as I went back to eMClient all of my Gmails had downloaded. So, it does seem to be the solution - but I don’t know why. Thank you. I was about to give up on this and go back to Thunderbird.

I bought Eset one month ago, after 3 months of trial with no problem using eMClient. May be the trial version was not the same!
I also contacted the support to ask what to do about eMClient which is not in the list of mail client. They told me it’s not a problem, because Eset analyze IMAP and IMAPS.
Now I receive all mails with eMClient, but I did not turned off IMAP, I clicked on “configuration by default” to clear all my modifications.

Anyway, as, you say, it seems to be a (the) solution.:slight_smile:

Yes, FranceBg offered good solution to this issue, thank you for providing it as I was unable to respond sooner.


FranceBg - GOOOOOD…!!!
eM now working fine!
Just only set ESET to default and run new installation (eM has been uninstalled previously) and all mails has come immediately!
Thank you very much!

I’m happy :slight_smile:
Usually I find solutions to make problems more important :)))

your dedication to eM Client helped resolve quite a lot of issues :slight_smile:

The last issue has been solved by wi-fi/rooter configuration. Now all mails arrive with no loggin/connection errors and quick :)))))))))))))))))

If you still remember what you have changed could you please share it with other users and me? :slight_smile: