EM Signature Emails are broken!


I tried multiple fixes. I changed the signature format. I also changed the template format. Nothing works!

Here is my signature as it looks now.

Stuart D Bagley

Stuart D Bagley, MS CIH CSP
IAQ-EMF Consulting Inc. <[www.EMFTESTING.net]
Serving the USA…
(800) 862-9655

This is what I need:

Stuart D Bagley <not in correct format desire Lucida Handwriting

Stuart D Bagley, MS CIH CSP
IAQ-EMF Consulting Inc. <not hyerlinked
Serving the USA…
(800) 862-9655

Windows or Mac?
eMC Version ?

While waiting for a reply to the above I setup your signature in my eMC (v8.2.1659, Windows). Here are the results:

It does not work on my PC.

And you are using the same version as I am?

I am on the most recent version of EM Client.

Since I am using the current version (8.2.1659) and you claim to be using the “most recent version” and you are sure that you have NOT modified the company name to add a link or changed the signature font to Lucida Hand… and clicked SAVE, the only suggestion at this time would be to uninstall eMC without deleting your database and re-install the most current version from HERE.

Perhaps other folks will have more suggestions as their time zone comes around.

What does it look like in Templates and Signature settings?

I have tried each one seperately. No success.

Well it is obvious that the company name has a link (underlined blue line). What happens when you delete the line and reenter it without making it linkable, save and test?

I’m going to try. :wave:

same bad result :frowning:

The answer is this. EM Client is broken because it is not allowing the HTML version of email. I may try to reinstall it as you said earlier.

Not quite… there were 2 problems originally and now we are down to ONE… that being the Lucida Hand… font for the first line of the signature…

Actually there are still 2 problems. No hyperlinks and plain text (no Lucida H.) EMC you need to fix this bug! :cricket:

Sorry I misinterpreted your original postings…
I have tested further and added a hyperlink to your company name, sent myself an email and the hyperlink AND Lucida H. font for your name at top of signature, BOTH work.

Another thing to check is if you are reading email as PLAIN TEXT or HTML. Plain text will not display your signature with Lucida H. font and hyperlink will not work and places the link TEXT to the right.

I have tried all options and combinations. EM Client is broken!

Not “broken” here. Perhaps you should raise a support ticket with eMC support.

Hi, most likely it is not EMC that is broken, but your settings. You probably have the New Mail format or Reply format set to Plain Text instead of HTML.

As a test, in the Compose window, click on the three dots menu inside a circle (the most to right icon in the toolbar), change Format to HTML, and add the signature again by choosing it from the appropriate icon.

Then make sure the settings in the Mail - Compose section of the settings menu are set to HTML.