eM not syncing with Google until I unchecked "Enable Service" in Accounts / Chat

My Google data wasn’t syncing ( tasks, calendar etc ) and so I was playing around with the settings and turned off Google Talk in eM Client ( unchecked enable in the Account / Chat area ) and things started to sync. Any thoughts about this …

Puzzled from Hawaii?

Mahalo ( Thank-you )

what OS do you have?

Win 7 Professional w. Service Pack 1

Did you forget about my question??

I did not forget - we are trying to simulate the issue but with no result. Could you please try to enable Gtalk service and let us now, if the problem remains? Thank you.