Em is running fine and I get my mail with no problems, but an error message keeps popping up

and sometimes locks laptop. If I can’t fix this I have to stop using eM as I have to keep shutting down all programmes in use. I have run diagnostics and shows no errors.

“Password required” then “server says unauthorised”

Hello Gareth,

Could we please ask who is your provider and what protocol do you use? In order to see more, we would also ask you to enclose a screenshot of the error, open the third tab in the same window as the error titled ‘Log’ and copy its content here? (For fast copying, pressing Ctrl+A will select everything).

Thank you,
Maurice

Thanks Maurice. I wasn’t accurate enough. the message doesn’t say “error” it says “password required”. So, there’s no log entry. I’ve tried re-entering password several times. The actual functionality seems fine, the only issue I see is that I can’t delete some old drafts of emails showing up in eM. I am in UK and use Sky, which is actually a yahoo mail account.

Hello Gareth,

Thank you for the details. Could we please ask if you use the two-step verification on Yahoo? Yahoo has recently made the two-step verification mandatory for all accounts. To set it up, please sign into your Yahoo Account Info page https://login.yahoo.com/account Go to Account Security, turn the two-step verification on and follow the necessary steps to activate it. You will then need to create an app-specific password for eM Client as a 3rd party application. Go to Manage app passwords, click on Other application, fill in eM Client and you will get your password. Use this password for your Yahoo account in eM Client.

More info about enabling two-step verification: https://help.yahoo.com/kb/SLN5013.html
More info about app specific passwords: https://help.yahoo.com/kb/SLN15241.html

Please let us know if this resolved your issue.
Regards,
Maurice

Thanks Maurice, I am working on that and will let you know how it goes.

Hi Maurice, I can’t see any function to do this in the Sky version of Yahoo, there’s no such option. However… while I was in my account I updated profile details and changed the security question. For whatever reason this seems to have fixed it, all password problem messages have stopped. So many thanks!

Hello Gareth,

Glad to hear that it’s working, thanks for telling us about how you resolved it.

Regards,
Maurice