eM is no longer working.

As of today, every time I start eM or hit ‘Send and Receive’, I get the message:

An error occurred
Invalid first reply:

Under the ‘Log’ tag on the error window, the entry is as follows:

9:29:47 AM Online state: changed to online with reason NetworkAvailability
9:29:47 AM Stephen O2 [POP3] Connecting: To Stephen O2
9:29:47 AM Lynda O2 [POP3] Connecting: To Lynda O2
9:29:47 AM MailExceptions.Exception: Invalid first reply:
9:29:47 AM at MailClient.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
9:29:47 AM at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
9:29:47 AM at MailClient.Commands.Command.Process(WorkerStatus status)
9:29:47 AM MailExceptions.Exception: Invalid first reply:
9:29:47 AM at MailClient.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
9:29:47 AM at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
9:29:47 AM at MailClient.Commands.Command.Process(WorkerStatus status)
9:30:41 AM Stephen O2 [POP3] Connecting: To Stephen O2
9:30:41 AM Lynda O2 [POP3] Connecting: To Lynda O2
9:30:41 AM MailExceptions.Exception: Invalid first reply:
9:30:41 AM at MailClient.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
9:30:41 AM at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
9:30:41 AM at MailClient.Commands.Command.Process(WorkerStatus status)
9:30:41 AM MailExceptions.Exception: Invalid first reply:
9:30:41 AM at MailClient.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
9:30:41 AM at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
9:30:41 AM at MailClient.Commands.Command.Process(WorkerStatus status)

Answering my own problem here - the error seems to have been with my email provider.

Sorry!

No problem, if you encounter any other problems do not hesitate to contact me directly at wilson@emclient.com. Thank you.