eM Client won't run after version update

Hi, on Thursday 25th I started up eM Client as usual and was prompted to update to the latest version 8.2.1193 (at least I assume it was that version). I did that and then re-booted the computer as requested and, after that I couldn’t get eM Client to run. The pointer has a faint whirling symbol a couple of times and then stops. I can’t see any relevant processes running in Task Manager. I then tried to reload a slightly older version but it won’t install, saying I’ve already got a later version. I then tried downloading the latest version and running it as a repair. This failed because it couldn’t find a file in a cabinet


I have thought about copying all the user data to a safe place and un-installing and then re-installing eM Client and then copying the user data back. Any thoughts on this ?
I am running Windows 10 version 20H2
I have rebooted the computer several times since the original issue but no change.

Delete any installation files you have downloaded.

Uninstall eM Client, making sure not to delete your database directory when asked. This will ensure your settings and data are there later on.

If it exists, delete C:\Program Files (x86)\eM Client\

Download and install the latest version from the Release History.

The latest version of eM Client should then start with all your data in place.

Thanks, that seems to have worked and eM Client is running again without any loss of data as far as I can tell.

1 Like