eM Client won't open after IMAP error

When I opened eM Client this morning I got an error message saying that the ‘All Mail’ folder was disabled and that I needed to make sure it had ‘Show in IMAP’ checked in my Gmail settings. This was strange as it was working absolutely fine yesterday, and I haven’t changed anything since I last used it.

I duly changed the setting in Gmail, and now eM Client won’t open at all. It runs through the whole ‘eM Client was not shut down properly’ repairs, I get the two green ticks and it says it’s starting, then nothing. I’ve uninstalled and reinstalled it – same problem. Can anyone help please? I’m using it on a PC running Windows 10. Thanks.

Did anything change recently on your computer, like a Windows update, security application install or update?

You can try the following:

  1. Close and uninstall eM Client, making sure NOT to delete the database folder when asked. That will ensure all your data and settings are there later.

  2. If it exists, delete the C:\Program Files (x86)\eM Client folder.

  3. Download and install the latest version from here: https://www.emclient.com/dist/v8.2.1509/setup.msi

  4. Restart eM Client.

Thanks. I don’t think anything’s changed overnight. I’ve already unistalled and reinstalled it once this morning, but I’ll try it again with deleting that folder.

Hi Emma. Same here. Identical problem, starting today. No other changes either, so I’m waiting to see if your reoad fixes it before I join in!

1 Like

I also have the same problem. I think there was an update yestrday which has caused the problem
Can Emclient come to our rescue?
Colin

1 Like

Hello, I’ve done that and it hasn’t made any difference. Any other suggestions?

Hope so! Sounds like it’s definitely a problem at their end if it’s not just me…

No joy I’m afraid…

What version of Windows is everyone using?

Did Windows just update? Is the restart after update applied?

Can you please click on the Windows Start button and type in Event Viewer. Start the Event viewer from the options.

Go to Windows Logs and right-click on Applications. Choose Save All Events As.

Send me the file please. gary@emclient.com

I’m on Windows 10. I checked the update history and the last one was 9th August from what I can see.

I’m just about to email you the file you asked for. Thanks for your help.

Hi All of you,

I have similar problem. Every time I open eM Client I receive a message Error with red flag : Imap No message no longer exists.
I have the last version : 8.2.1659 (845a639)

Please any advise to correct this issue.

Kind regards.

@redakettani

Imap No message no longer exists.

If you have already tried removing and re-adding your IMAP account and still getting that same error with the latest version of eM Client which you currently have, I would contact your mailbox server support. Googling around, this error can be related for many peeps to “your actual IMAP mailbox” being no longer available or not available some of the time. Let them know the error you are getting.

Apart from that, if your Mailbox server support say their end is ok, then if you have any eg: optional firewalls, security programs, antivirus programs, vpn’s etc, then try disabling those to test if any of those are the issue.