eM-Client will backup

I’ve deselected auto-backup and auto-archive, but eM will always save from time to time. I’ve backuped the eM-folder (appdata/Roaming) and did deinstall eM. After that I’ve reinstalled eM and restored the backuped eM-folder. The bug remains.
It seem’s to me that the bug is in one of the files in the eM-folder. In which file are the settings?

We are aware of this bug and our developers are already working on the fix. Contact me directly at wilson@emclient.com - I will send you detailed instructions how to work around it.
.

Any news to this annoyoing bug?

I do not know if it is already fixed - I will ask our developers tomorrow. Meanwhile you can use following workaround:
Open Windows Task Scheduler, find eM Client backup task and delete it manually from the list of scheduled tasks.