eM Client warns there's a message in the outbox. The outbox is empty.

A while ago, I tried to send a very large e-mail (~35MB). Being a GMail user, this was not successful due to the size limitation. I eventually decided not to send the e-mail and deleted it from the outbox.

Since doing this, when I close eM Client, it warns me that there is still an unsent e-mail, despite the outbox being empty.

Right click on a smart folder, choose Display and check Outboox. Then let me know if there is a message.

Is the outbox I have selected in the above screenshot actually used by eM Client, or is it just a normal folder that might have come from somewhere else?

The smart folder outbox is also empty. (The message still persists.)

Do you have any of your accounts disabled?


In that case please send us your database so we can analyze it.
Thank you.

The database is 1.4GB in size. Also, I’m reluctant to send this much personal information to you because your company has not demonstrated enough integrity to be trustworthy with such sensitive information. (I’ll still consider it, though.)

Are you implying that you weren’t able to reproduce the problem?

By the way, I’m guessing that the database is ‘mail_data.dat’. Let me know if that’s not correct.

  1. I understand you, but I am unable to simulate the problem and cannot even imagine how it could happen.
  2. Database is the whole folder named “eM Client”

You can try to show local folders to see if there is any message in the Local Outbox.

Thanks, George. The e-mail was in the local outbox, which was hidden before I enabled the setting. (I don’t use POP to access any accounts.)

I had saved the e-mail as an “EML” file, re-opened it and used “forward as original” when I was trying to split it up into smaller e-mails. Perhaps this is why it went there.

It would be good if this can be fixed so it doesn’t happen again.

I am glad it is solved - we will try to fix it as soon as possible.