eM Client V8 won't connect to SMTP server

My problem began yesterday. I don’t know whether Version 8 is the problem, since I don’t recall when it was updated from V7, and I don’t know if I have previously tried to send mail since the V8 update was installed.
I’m using Windows 10. I get an outgoing server error. My Account settings are the same in eM Client as they are in a different email client that I use on my Android phone. SMTP on my Android phone email client works fine.

First thing to try is to completely disable your anti-virus application, and see if that makes any difference. If it connects OK to send messages, then you will need to re-configure your anti-virus application.

Hi Gary

Thanks for the suggestion.
I have Avast antivirus (virus protection only) which I recall was updated recently so it was a plausible possibility, but unfortunately it didn’t make any difference.

Did you disable the Avast Mail Shield?

Otherwise who is your email provider? I will give you the correct SMTP settings so you can check if you have those.

I disabled all shields (according to the Avast app).
The rejection response I get from eM Client is "5.7.13 Authentication denied (VM305)

Email provider is Virgin Media. I have a ntlworld.com address.

If you have Norton VPN running, disable it and try again.

Also, check your settings in eM Client. Go to Menu > Accounts, and click on the SMTP tab. Make sure the port and security policy combinations are one of these:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

I have Avat VPN, currently turned off.
SMTP settings are:
Port 465
SSL/TLS on special port (legacy)

I have tried the other two settings you have quoted and have also run the Diagnostics ‘Fix’ option on the account, which has cycled through all of the above and other variations without success

I’ve finally solved it by unchecking the ‘Server requires authentication’ box!

Thanks for your time and trouble.


That’s not a fix, it’s a workaround. The problem is nothing to do with em Client. VM305 indicates that Virgin Media’s mail server has blocked the authentication attempt as the public IP is on Spamhaus’ CSS blacklist.

These lists aren’t really meant to be used on email submission, however this measure has seen a number of VM users finding that their networks are indeed transmitting spam. I’m active on the VM email forums, so I would recommend you have a look at my post here.

If you are sending via a VPN try disabling the VPN.

1 Like