eM Client stopped downloading emails

Last Wednesday my copy of eMail Client stopped downloading emails from the server. There was a red warning triangle next to the account and the warning message was Connect Failed etc etc etc. Prior to this I had had many years of no problems.
No settings have been changed on my PC and the only software changes have been the deletion of a winzip app.
All account settings have been checked and are correct.
Outlook and Mail continues to work on my PC and on my IPad emails are functioning with no problems.
I have been in contact with my email provider Utility Warehouse and they assure me that nothing has changed at there end.
If I run diagnostics in the account settings it shows everything is ok and a Test Message is delivered to everything apart from eM Client.
I have backed up eM Client uninstalled it and then reinstalled it. On using the reinstalled version it synchronises with no problems and all new emails are downloaded, however, when I restore the backup to bring in my various local folders I am back to the same situation and emails will now download.
I have checked the settings on the new installation, that works fine before restoring the back up, against the settings after the restore and they are identical.
Can anyone offer any help?

Try turning off your A/V, VPN

I don’t use a VPN and I’ve tried switching off AV but without any success. What I cannot understand is that if I run Diagnostics on the account it says everything is ok and when reinstall eM Client it downloads emails ok until I restore the backup.
After restoring the backup I’ve checked all the account settings against those on the new install and they are identical.

Just a thought, Sounds like the problem resides in the database.
Perhaps a “database repair” will be a good choice.
I have never used this, but noted this after a search of this forum using “database repair”. The first result of the search suggested this from a reliable source.

martes 14 septiembre 2021 :: 1801hrs (UTC +01:00)

Hi @DavidJS

Presumably the backup that you are restoring was made after the issue started,
is this the only backup you have?
Was the backup made using Menu ->Backup?
If you have a backup prior to this try it to see what happens.
Failing this you can try a ZIP repair if the Backup was made as above and looks like:backup_202109141900.zip

¡Saludos desde la soleada Valencia en España!
¡Mis mejores deseos y mantente a salvo!


Hablo principalmente español, portugués e inglés, también un conocimiento práctico de varios otros.