eM Client showing wrong recipients on email

I’ve noticed that the eM Client email is showing incorrect recipients on emails listed in the Inbox on two separate occasions. The first was after a reply. The second was after clicking on Unsubscribe in an email. In the later case, an email was generated as a result of the Unsubscribe function. In my Inbox is an email addressed to me and another person from my contacts. I’m not sure how this came to be.

This looks to be a display-only issue as the header below does not contain the other recipient.

I’m not sure what other information to provide as I cannot duplicate it effectively. Below is the email header (links removed):

From: “John Drago” <john.drago…>
To: GV8T48D8O3UUARH6G6THO6UVAF675R7F7SP3R4R67T3G@bounce.booksamillion…
Date: Thu, 06 Jun 2024 16:38:01 +0000
Message-Id: <em40076dcc-d956-4234-81a1-cef280a29cb9@39fe477d.>
Reply-To: “John Drago” <john.drago…>
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable
Screenshot 2024-06-06 125050

sábado 08 junio 2024 :: 1152hrs (UTC -0500)

I also have this issue and the reason, in my case, is because I sometimes use Alias addresses which are different from the default account address, in my case I have set the default account address as: [email protected], however, if I send as [email protected] although a reply to this is received as [email protected] my subsequent reply to this defaults to send from [email protected] (which I change if I remember) and this scenario is the same with an unsubscribe confirmation reply.
As I am aware of the issue I have never bothered to investigate further and the reason that I have set default as info

¡Buena suerte…

skybat

¡Mis mejores deseos y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

1 Like