eM Client not working despite of high internet connection and proper fuction.

Hello, All of a sudden my eM client is not working, Although My internet connection and account setup is as same as it was on the first day. Its been a month since im using eM client and just yesterday the problem started to occur. Please let me know what can be done. Many Thanks.

Email id : shaikhzain@thedesigner.com.pk (Problem with the email while signing from eM Client)

shaikhzain@gmail.com

I have checked IMAP and then restart. Following are the logs :

12:44:00 PM Online state: changed to online with reason NetworkAvailability
12:44:00 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: For folder zain@thedesigner.com.pk/
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: Done
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: For folder zain@thedesigner.com.pk/Inbox
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: Done
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing messages: For folder zain@thedesigner.com.pk/Inbox
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing messages: For folder zain@thedesigner.com.pk/Inbox
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing messages: For folder zain@thedesigner.com.pk/Inbox
12:44:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing messages: Done
12:54:00 PM zain@thedesigner.com.pk [SMTP] Connecting: To zain@thedesigner.com.pk
12:54:02 PM zain@thedesigner.com.pk [SMTP] Connected: To zain@thedesigner.com.pk
12:54:02 PM zain@thedesigner.com.pk [SMTP] Sending messages
12:54:02 PM zain@thedesigner.com.pk [SMTP] Sending messages: Recipient address ‘ali64@thedesigner.com.pk’ not accepted with reason:
12:54:02 PM "Verification failed for
12:54:02 PM Mailbox quota exceeded
12:54:02 PM Sender verify failed
12:54:02 PM MailExceptions.ItemOperationException: Cannot send message (Email recipient not accepted by the server.)
12:54:03 PM zain@thedesigner.com.pk [SMTP] Disconnected: From zain@thedesigner.com.pk
12:54:03 PM zain@thedesigner.com.pk [SMTP] Disconnected: Done
12:54:03 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: For folder zain@thedesigner.com.pk/
12:54:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: Done
12:54:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: For folder zain@thedesigner.com.pk/Inbox
12:54:04 PM zain@thedesigner.com.pk [IMAP] Synchronizing subfolders: Done

Hi, I will need your IMAP logs, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.
Simulate steps that leads to your issue and after that use “send logs…” to galis@emclient.com together with this topic’s URL in subject.

Then you can turn logging off.

Jan