eM Client no longer works properly and gives an error "Unsupported authentication mechanism."

My email server changed from Google based to Webmail. eM Client no longer works properly now. I have entered the settings EXACTLY as required by the new server but I keep getting an error message from eM Client stating, “Unsupported authentication mechanism.” It is related to IMAP and then says either the problem is temporary server unavailability or incorrect settings. Neither of which is accurate. Any suggestions?

Hi, if you’ve changed the service on your mail server, you may have to re-setup the account from scratch using the automatic setup, please navigate to Tools > Accounts > New account, and use your credentials to re-setup the account?

Thank you,
Paul

Tried that already Paul to no avail.  Same error message.

Hello, can you please make a screenshot of the error and submit it to us here on the forum?

Thank you.

Sure, here it is.  It is pretty straightforward.

Hi again, can you please switch to the log tab once the error reoccurs, copy the content of the log and submit the log to us here on the forum as well?

Also please, can you make a screenshot of your account settings from Tools > Accounts > Your problematic account? Please make a screenshot of each of the settings tab for IMAP, SMTP and other services included for your account.

Thank you.

Yeah, dude I don’t know you but I’m not comfortable throwing everything up on a forum wall regarding all my settings or even the log for literally the entire world to see.  If you are an actual eM Client employee and want to send me an email, I’m happy to work with you that way.  Do you have my email address?  Otherwise I’ll just start looking for another email and contact manager for my computer.  Geesh, this is what happens when companies don’t have dedicated customer service phone lines or email addresses.  Whatever happened to picking up a phone and actually talking to another human being?

Paul, can you email me so I can get this problem resolved?  Thanks, Michael

Hello Michael, please note that as a free license user you’re not entitled to any priority support and all your queries should be resolved here on the forum, if you’re … uncomfortable … with sharing your information here on the forum, you can submit the data to my email, mcgregor@emclient.com.

Please include a reference link to this forum topic so we can match the data with this forum topic.

In case you’re in need of priority support, you can purchase a PRO license and get access to the VIP support available at http://support.emclient.com/ .