eM Client is unable open encrypted message

Hi, I installed eM Client 5.0. It’s very likable application with only useful tools, I like it. I’m going to purchase couple licences for my company. Unfortunately, I found a problem. I tried sending encrypted message. eM client after receiving is unable to open it although I have correctly installed all encryption keys. During the investigation I got information from eM Client: Message was decoded successfully. Thanks for advice. Tomas

Hi,

can I ask if this happens with all emails or with one only? And have you tried more encryption keys/certificates? If so does it works with them?

And what version exactly do you use (help - about)?

Jan

Hi, thanks for sending a feedback.
I’m not sure if this happens with all emails. There is installed certificate which was issued for 3 email addresses. I think there can the trouble consist in. I was trying to send encrypted messages from one email address to another of the 3 mentioned. My eM version is 5.0.19406.0. The same certificate and private key I’m using on my iPhone and Outlook and everything is working fine. Thanks Tomas

This is very hard to tell what can cause this issue, as it would violate security of certificate by sharing it.

this issue usually happens when certificate contains non supported things, but again there is much about it what can be done so I can’t say what exactly could be wrong.

Anyway I can try to look into your IMAP logs, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan