eM Client has stopped working!

Ever since updating to the latest version last week, eM Client has stopped working. I get a "Connecting to failed error. It says “[XMPP] An attempt to connect to failed. This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings?” So I click Open Account Settings, and everything looks fine. I go to the Diagnostics tab, click Diagnose, and both IMAP and SMTP say “Server not responding.” I click the Fix button for both, but they both report “Fixing failed.” I know the server is working because I can retrieve this gmail account on both Outlook and through the website. Any clue what’s going on? Help, please!

Hi John,
can you try clicking the account name in your Mail tab and choose Properties > Repair and run a repair on this account to resynchronize it?
If this does not help, try removing and re-adding your account in the Tools > Account section.

Regards,
Olivia

Thanks, Olivia. I first tried  the Repair button you suggested, but it did nothing; like, it looked like it wasn’t even trying anything, like the button was inactive or something. I’ll next try deleting and readding my account, but that’s something I was hoping to avoid to fix this random problem.

Hm. Well, I tried to re-add my account (Gmail), but when I enter may address, it gives me:

Navigation to the webpage was canceled  
  What you can try:   Refresh the page. 

I go back and try again and it gives me:

This page can’t be displayed

  • Make sure the web address https://accounts.google.com is correct.
  • Look for the page with your search engine.
  • Refresh the page in a few minutes.
    I tried the same thing with a different Gmail address and get the same kinds of results.

Now what?

Hi John,
open Internet Explorer and check if you can open the https://accounts.google.com page.

Regards,
Olivia

I sure can. In fact, I can access my gmail account in just about any way except through eM Client all of a sudden, for some reason.