eM Client Database Check complete: Still doesn't open

Hi there!

Earlier this week I moved about 5.000 emails from one folder to another and then the client crashed. Since then it’s been doing the database repair/check, but nothing happens after.

Here’s a screenshot of the result (in Danish): https://i.imgur.com/ODvsytD.png

That window just closes automatically and in the process manager I can see emclient.exe for about 20 seconds before it disappears.

I had a ton of POP3 emails in the database (about 20.000+) and now I can’t access them.

  • I’ve updated the client to the latest version.
  • I’ve reinstalled the client.
  • I’ve run the DbBackup.exe with -backup and moved the backup zip-file to another PC (and another) and installed eM Client there then cancelled the wizard and run the recovery option from inside the client.
  • I’ve run the client as admin.
  • I’ve run the client while disconnected to the internet.
    Still the same result:
    Database check runs for ~5mins (25GB file on SSD) and then nothing else happens.

Emails lost forever? This is really bad…
I’ve recommended this email client for SO many people for so many years, but I can’t do that now if this is what happens.

I’ll even offer money to anyone who can recover the emails.

Anyone?

We are still offering to pay for the recovery of mails from 2019 in our data file.