eM Client cannot find and connect to smtp server.

eM Client will not connect to my SMTP server [smtp-server.roadrunner.com]… Connected to POP3 [pop-server.roadrunner.com] immediately. When going to diagnostic window and selecting “Fix” it appears the software is searching for, but not finding a combination based on my account name and server name. But none of the combinations that flash by contain the exact server name I entered. Other client programs do not have this problem. Ports are 110 for pop and 25 for smtp. Authentication not required. Is this an internal database error, and if so, what can I do about it.

can you please post here a screenshot of the error message you are getting? Thank you.

I sent myself some e-mails from a client that worked. When got them, I looked at the headers and concluded that smtp-server.roadrunner.com links to “some-smtp-server-name”.mail.rr.com, but I don’t know the name. However, I did a WHOIS search and found that smtp-server.roadrunner.com has a IP address of I put the IP address in for the server name in the account setup and it seems to have worked. The error messages about the database error were in a log file that I don’t have anymore. If this doesn’t work out, I will go through the process again.