eM Client always opens at message screen called "recents"

Every time I open eM Client after re-starting my computer, the first screen I get shows “Recents” with a blank column as in the attached screen shot instead of opening at my inbox (which I would prefer).  Is there some setting that I am missing to always have eM Client open at the inbox?

That is your Local Folders Inbox in the screenshot. You can change the setting in Menu > Tools > Settings > General > Show on Startup to select another folder.

thank you very much