eM Client 7 BETA launch

I also see that when it comes to the column configuration, you cannot select Folder either. It would be benefit to have that as well, especially when viewing messages in Conversation view. 

On another note with the Column configuration, there is still no way to set up a default column configuration. This means that every time you add a new folder, you need to remember to update the column configuration so that it matches the style you want.

  • Merg

Me too.  No PGP. Uninstalled.

Anyone else having old emails show up in their inbox? I have emails that were put in other folders or deleted that are appearing in my inbox. If I select one of the emails, it will not show me the body and I cannot move or delete them.

  • Merg

Yes, same here! Ironically, it happened to me the other day with the confirmation mail for this forum. :wink: Sometimes eM Client even crashes, when I’m trying to delete or move such spooky messages (again).

Best regards


you don’t need a new license for the BETA, you just need to re-activate it with your license key in Help>License section.


On the left side of the calendar screen, make sure all your calendars have check marks on them. Expand all the pulldowns you may see as well.

If anyone else running the v7 beta is experiencing the leap year issue where going to Calendar and viewing the Month view is causing an immediate application error:
Perform the following steps.
Exit eM.
Set your system date to February 28.
Start eM.
GO to Calendar and select ANY view except Month view. I prefer Week view.
GO back to mail.
Exit eM.
Reset system date to February 29.
Start eM.
Everything should work but do NOT go to Month view. It will immediately experience an application error.
Hope this helps.

It looks like it’s grouping conversations by subject and if you have a 5 year old message with the same subject it will group it with recent messages.

Anyone know how tto turn grouping off?

Thanks, Eric – it worked, but what a hassle! I use Month view for work and not having it feels weird :) 

Hi, I wonder if you could think about adding an All Mail/Archive smart folder? I’m one of those people who archives new mail that comes into their inbox, and at the moment I’m re-creating this much-needed functionality using a search folder. I see eM Client has smart folders for almost every other type of label, so why not All Mail?

Perhaps I’m wrong about this but have you tried going to Settings/Mail/Read? Under Preferred Style you will see an option to change “Preferred font for messages” that allows you to change both the font style and the point size. Maybe that will help. 

Hi guys,

I’m out of here. Sorry for that. Too many crashes in a beta version for my taste. And too many bugs to get them fixed in the coming weeks. It’s impossible to name them all when you’re busy with other things… Maybe I’ll try again in a few month.

Best regards

Michael isn’t that what McClausky referred to in their last sentence? It has no effect. Perhaps it’ll work in the final version.

Hi. Please check if you are covering localized names of “All Mails” IMAP folder in gmail. I’m using gmail in Croatian language and my All Mail folder have name “Sva pošta” and I’m receiving frequently “All Mail” folder disabled notification.

I was just given the V7 update to resolve the leap day issue going into Calendar month view. I have installed and tested and I no longer have Month view issues on v7. I also tried resetting system date to February 29, 2016 and browsing February in Month view without issue.

Here is the fix for the leap year bug for version 7 - http://www.emclient.com/dist/v7.0.24927/setup.msi

Some context menus are displayed to the right of the item, leaving a blank space.  In my case with dual monitors, the context menu is displayed all alone on the second monitor.

Thanks, I was looking for this…:slight_smile:

Calendar with Exchange does not work. Whenever i try to open the calendar view with an active Outlook 365 Account, the Clients throws an exception and is killed. After that a popup shows an error in the data base. Removed. At least the reinstallation of the Version 6 was possible without any problems.

I’ve installed it but lost all the Categories I had set up.  Any existing event etc still has the correct category showing but they are not appearing in the list.  Is this a bug or a (annoying!) feature?  How can I get all my categories back and not lose them for existing items?