Em.autopilotmail.io.....is this part of EmClient?

My antivirus regularly (almost daily) blocks chrome from connecting to"em.autopilotmail.io"
ls this something to do with EmClient…and safe to whitelist?

You have to normally “allow eM Client” access within your Antivirus program so it’s not blocked, and/or “disable email scanning” in your Antivirus program so it’s still running resident to check for viruses, but not interfering with eM Client.

If you don’t know how to do either of those in your Antivirus program, contact your Antivirus program technical support for assistance via ph or web.

lts not interfering with emails, only stopping Chrome from connecting to the above link…l would like to know if it is a part of the emclient software or something else entirely…its name suggests its related

lts not interfering with emails, only stopping Chrome from connecting to the above link

If it’s not interferring with eM Client (and your email is working fine as you say), then sounds like the problem is with your Antivirus program that is then blocking Chrome opening url links.

So if you have set Chrome to be the default browser in your OS and it just doesn’t open when you click links in emails or any other programs, and you believe your Antivirus program is the problem, you need to speak to your Antivirus program technical support who can assist you.

The only other reason normally a url link will fail to open in a browser is if you have an eg: invalid url.

No, that has nothing to do with eM Client.

domingo 08 enero 2023 :: 1347hrs (UTC 0000)

As @Gary says it has nothing to do with eMC.
The possibility is that it is being caused by an incorrectly setup custom email domain
Do you have a custom domain?
We have clients that use autopilot for mailshot/marketing,it is even used by Microsoft

¡Buena suerte!

¡Saludos desde Banjul la soleada en Gambia!

skybat

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Thanks everyone, much appreciated