Eliminating emails sent and replied from being grouped

Have used eMClient as paid subscriber for quite a while. But I just set up a new PC, and I see that eMClient is grouping sent and received emails in the Inbox. I never liked that practice, but I don’t know what setting turns it off.

???

Thanks, Orson

If I understand what you are looking for, try turning off ‘Conversations’

MENU > SETTINGS > MAIL > READ > CONVERSATIONS

1 Like

YES! One more thing resolved on my new PC…Thank you!
O.