ECM not opening inbox first

I would like to select which folder emc starts with when I open the application. Currently when it starts it opens [email protected] but I want it to always open the inbox of [email protected]. I searched but can’t find the solution. Any ideas please ?

Give this a try… MENU > SETTINGS

Damn… Why didn’t I spot that. I been there as well.
Many thanks for your help.