duplcate emails

I am seeing duplicate emails in my sent items. Can you help me stop this please?;

Go to menu/tools/settings/mail/send and un-check “save copies of messages in “sent” folder”. Some email systems (e.g., exchange) automatically save a copy in sent items, so having emclient do it as well causes duplication. Others (e.g., gmail) do not and checking this option is necessary.

The issue with that fix is that setting is a system-wide setting in eM Client and not an account setting. Thus, if you uncheck that setting in eM Client, it will not save any of your sent emails. 

I’ve now learned to deal with that in eM Client, unfortunately.

  • Merg

Exchange saves it anyway.  Emclient does not need to do it as well.  Therefore un-checking that option should be fine as longs as there are not different accounts.  If there are mixed accounts, you can turn it off and create a rule for the account that does not save sent items to save them.

Well, I have five different accounts of which only one is Exchange. Just like you can set up Notifications and Signatures per account, so should you be able to set up other settings such as this per account.

  • Merg

Couldn’t agree with you more.  It really should be an account setting.

Sorry for late reply. Just to let you know that Jay’s solution worked for me! Many thanks Jay!