Dragging calendar appointments sometimes doesn't work

I have an recurring appointment on Google Calendar from 0830 - 1700 on a certain day each week. When I try to drag it horizontally to an adjacent day, it sometimes doesn’t move at all. I have to try to drag it multiple times before it starts working.

This problem seems to occur intermittently.

What version of eM Client do you use?

I’m using version 5. (I marked this problem as applying to that version, so I think you should be able to see it on the right side.)

I saw it but I needed you to be more specific. Anyway, if you are not able to simulate the issue I cannot help you.

Sorry; I’d assumed that there was only one public version of eM Client 5 available. The specific version is 5.0.17263.0.

Here are some steps to reproduce the problem:

  1. Open the calendar’s week view.
  2. Create an event.
  3. Drag the event horizontally to an adjacent day.
  4. Drag the event back to the original day.
  5. Repeat from step 3 until the problem occurs.

For me, the problem occurs after doing this a couple of times.

I have repeated it twenty times without any problems. Can you please send us a video? Or GData log would help us to find cause of this problem. Simply enable GData logging, simulate the issue and send us the log using the same logging settings window. Thank you.

The logs didn’t show anything when the problem occurred; it seems to be a user interface problem. I’ve e-mailed you a video recording that demonstrates the issue.