Downloading pictures to e-mails.

Is there any way to change the default, “Download pictures. To preserve privacy, external content was not downloaded”? I want graphics always downloaded on all e-mails from selected senders. Is there any way to set this in play?


I do not suggest this because it works partly as anti spam. Basically images in spam are unique for every single email adress and the second your client will download them spammers will know that this email adress exists.

anyway if you wish to download pictures automaticaly go to Tools - Settings - Mail - privacy and there choose setting which suits you best.

I got the same problem. Changing the privacy settings does not help!
And usually, spam is blocked by my provider.

The message itself has an option to "“always download pictures from this sender”-- to the right of the Download pictures selection. That makes it sender -based, the behavior you desire.

That to me means “to the right of nothing”, as I don’t have (or see?) a “Download pictures selection” (resp. a German equivalent) as well!

It’s there on mine…

Congratulations on that, Jay!
Obviously, I haven’t been a winner in that raffle …
Seriously: Maybe I made a mistake at some point by unconsciously clicking on a setting, never to show this line again? Where could this setting be filed?

Here’s an example from me:

I think I did understand my problem now: I already added the senders to my “whitelist” by clicking “always download pictures from this sender”; that’s why I don’t get these options presented by eM Cient anymore.
But the download is blocked internally by the company’s proxy or firewall. Hope the issue will be solved here.

I click “always download pictures from this sender” and it does nothing. I’ve had eM for about 2 weeks and am not thrilled. It’s bare bones and missing important options like email properties so I can trace back where the email originates from.

It does have email properties-- simply right-click on the email body and select “Properties” or if you want more detail, select View mail header".

I don’t know what to tell you about showing pictures, the option works fine for me.