Download when next online.... but I am online (work offline unchecked)

I am using an IMAP server at work and I want to download older mail to my PC. My problem is I keep getting eMClient is ‘Message wasn’t downloaded yet, but it is marked for download the next time you go online’. Well how do I go online when I am already online and sned/receive doesn’t seem to download either?
eM Client needs to force synchronisation.

Try this: On each folder right click, properties, offline tab, check the options, download now and Ok, good look

Has there ever been solved to your satisfaction? I’ve now been waiting for an answer for 3 days. For a company that states 24/7 customer support, I’d expect to have some type of response within at least a day. 24/7 support shouldn’t mean you can post a support ticket 24/7.

I’m this [] close to asking for a refund!

I’m having this problem as well. I installed on Windows 7. On my wife’s login ID, no problems. But, using emClient on my account gives me these problems.

Hi all,

sorry to hear that, we need to get the communication logs that will show us where exactly problem happens. Here are instructions on how to get them:

  1. Create directory “C:\Temp”
  2. Download the MailClient.exe.config.zip file from http://www.emclient.com/tools/System… and extract it into eM Client directory (“C:\Program Files\eM Client” or “C:\Program Files (x86)\eM Client” depending on your system)
  3. Run eM Client, it will create the log file in C:\Temp\System.Net.trace.log .

Please follow the steps above and send us the log file to staron@emclient.com . All your privacy will be preserved.

What version of eM Client are you using? It was broken in one of the early 3.0 builds and we are in the middle of pushing update to the affected users.

I recently updated to 3.0.9422. Given the missing features in emClient filtering and spell checking that I’ve reported which are quite important to me I have gone back to using The Bat!

I’ll fire emClient back up and see if I still get this problem. Watch this space.

I ran emClient all day Tuesday and didn’t see this problem again. Not sure it that means that it’s fixed.

If you ever implement proper filtering rules then emClient can become my main mail client again and I can do a real test.

I am having the exact same issue. It may be a problem with IMAP setups only (probably not occurring with POP?). Also, in IMAP, no folders have an OFFLINE or DOWNLOAD option. However, in the Accounts settings for the IMAP, there is a Offline option (see below).

As you can see, I should not EVER see a message about the message not being downloaded, but i am. Thus, something is broke in IMAP land. :frowning:

Note 1 : If I am persistant and select “Tools > Send and Receive > Receive All” it eventually works.

Note 2: The issue occurs with any email, with or without an attachment of any size (even tiny ones).

19 days, no response. Please BUMP this up.

Sent an email to Gabriel with the LOG file. 16MB was the shortest file.

The folders have the option as long as the Offline option is not enabled for the whole account.

Am using 3.1, newest and still having this problem - message text not downloaded. I can eventually get it, but it’s an unnecessary delay.

There’s no version 3.1 existed. Link for latest version: http://www.emclient.com/dist/v3.5.118…

Hello em-client,
Using version 3.5.12280.0 and still having this issue.

Any ideas on how to slove this?

I have the same problem in version 3.4.13654.0

It helped to restart eM Client but it’s very annoying…

April 2012,Using v4.0.13961.0 and still getting this “mark for download” problem.Tried the config.zip fix but it doesnt work,wont let me unzip into the em client directory.As its a year since your last response-is there a solution to this problem???

I’m having same problem using v4.0.13961.0

Hi all.

What I’ve found generally is this happens whenever there is something non-compliant coming back from the IMAP server. E.g. some bad BODYSTRUCTURE response.

The parsing in eM Client fails, and it disconnects (without telling you much).

The problem therefore is triggered by an issue in the IMAP server, albeit the response of eM Client isn’t that helpful.

But anyway, I’d check for an update to the IMAP server software if it’s something you’re running in-house. We found and fixed several problems in our IMAP server with the help of eM Client staff which caused this issue.

Regards

Adrien

Hi all.

I have the same problem when I connect the eM Client to the Kerio Connect Server even it should be fully supported. I really would spent the money for eM Client but as long as it doesen’t work…
Does anybody have a solution for that problem?

Regard’s
Stefan