Double-clicking in all-day section of calendar doesn't produce all-day events

Steps to reproduce:

  1. Open the calendar.

  2. Double-click in the all-day section at the top.

The new event window opens, but the all day option is not selected.

I do not think it is a problem - I will add it to our list of feature requests.