Doesn't load.

I did some research and restarted EMc after every change in settings. After I changed (or set) password, progrma wont load anymore. Tried it many times. Setting password in my case leads to “dont start emclient anymore, until you leave pass blank”.

Unfortunately, I cannot get the program to start at all. I cannot get to the settings menu.

u have to remove all emc files from users folder on drive, program data depending on windows version you use. not that in program files folder, but in your user folder.

Thank you, I will try it tonight

Hi there, I ́ve been experiencing some issues when someone sends me e-mails to my hotmail account, lately all mails for that account have been delaying for I don ́t know what reason and after several hours depending on the case they finally get in to my em-client inbox, is that temporary? how can I solve that? regards from buenos aires thanx!

we will need you to send us network communication logs: go to menu Tools->Settings->Logging and check Network communication. Then restart eM Client, try to simulate the issue (click Send and receive) and send us the logs using the same logging settings window. And please disclose link for this forum topic.

When I attempt to run the first time I get the following message:

Checking for inconsistent data… Failed

Consistency check failed with the following error: SQLite error no such table: mail_index.MailItems

there are three things you can do to remedy this situation:

  1. Update to the latest version available at… and then go to Start -> Run and type the following:
    “C:\Program Files\eM Client\DbRepair.exe” /checkall
    or alternatively, if you use 64-bit system:
    “C:\Program Files (x86)\eM Client\DbRepair.exe” /checkall

  2. Download a tool from… and run it.

  3. Delete the database files located in C:\Users[your user name]\AppData\Roaming\eM Client (on Windows Vista/Windows 7) or C:\Documents and Settings[your user name]\Application Data\eM Client (on Windows XP). This will remove all settings though.

Best regards

I have the same problem. This seems to be a big problem. Nothing launches. No process in the background.

I tried the memory dump tool. Message:

Memory dump not performed, because the process was not found. Ensure the application is running.

I also tried the database repair tool. Message:

DB Repair has stopped working. Windows can check online for a solution and close the program.

Please help!!

Similar problem after using it for two days. It will only run once per boot. If I quit the program it will not load again.

Was just about to buy it but considering that I need to buy Office 2010 I’ll probably just get a version with Outlook.

What error message do you get? Please paste here complete text or screenshot of it.

Same problem here.

emClient can only be startet one time. Even after a clean exit with File -> Exit the program can not be startet again. I found the process “MailClient.exe *32” still running within the taskmanager. After I killed this process the program could be started again. But the I got the database check at start. I also get the database check after every reboot.

I am using Windows 7 - 64bit and the latest Version of emClient 3.5.11809.0
I also use caldav and carddav sync with iCloud could that be the issue?

Any log I can provide for you solve this issue?

Hi all,

please run the tool available from… after the freeze happens. It should generate a log file (starting with “eM Client Stack” in your Documents folder) that will help us analyze the problem in more detail. Please send this file to [email protected] with reference to this forum topic. Thanks.

Best regards,

I just send the stackdump to [email protected]

Since the last release update, I am having the same problem on both my office computer and my home computer. If I exit the program, I can’t reopen it unless I reboot my computers.

Please use the instruction above and send us a stack file from the freeze.

I already sent the file yesterday, after reading this thread. Still waiting to hear back.

OK, thanks. We solve that, we’ll let you know.

After update to 3.5.12280.0 the process is terminating correct now. But now I have a nother problem: Every time I click on send the program crashes. I already send the report. At this point I am really frsutrated because I jut pait over 100€ for a license. Now I have a email client for over 100€ witch can not send emails.

It should be hotfixed now. Please install the version from… and let us know if you experience some problems.