Doesn't load.

Can’t get the prgramme to load anymore. Runs in the background and a process but doesn’t open any windows. Shame, because it looked good.

Did you try to manually kill process with task manager and execute it again?

I did.

I get the “database check” dialogue box on restart, which shows no problems but again, no windows open.

Quite interesting,… We haven’t experienced that kind of problem yet. Would you mind to create memory dump and send it to us so we can analyze the problem and fix it immediately? Automatic dump tool can be found on http://www.emclient.com/tools/emdump.exe
Please give us an email or send one to burger@emclient.com and we will give you credentials to our support ftp, so you can kindly upload dump file there.
We are sorry for any inconvenience.

I had the same problem. The program hangs trying to synchronize with google calendar. I tried everything (even uninstalling and installing again). Nothing worked. It is a shame because I was looking for an Outlook replacement (didn’t like Thunderbird 2 & 3) and have a lot of expectations for eM Client. (I am using Windows 7 and I was trying to sync with my gmail and my google calendars)

your antivirus may be blocking access. you may need to disable your antivirus from accessing em client

Elicia, trust me, I tried that. I’ve (temporarily) disabled both AV and firewall to try to get it to work. It’s not an internet access problem, the programme just doesn’t load correctly.

Hello stegbeetle, does the problem still persist?

It does, Libor. I tried again, downloading the install file new after deleting all trace of the programme and cleaning the registry.

Exactly the same result.

I’ve got the same problem, plus e-mail downloading problems where one time the “settings work” and yet other times the “settings don’t” - not sure what the issue is - unfortunately, Outlook is beginning to look better and better. I guess there isn’t a better mouse trap. Too bad the “best mouse trap” can only catch about 60% of the mice.

I have almost the same problem, but my problem is, it quit downloading my Yahoo email. It worked fine for a weak, but won’t work now

I ran the database checker with comes up, takes a long time to scan but eventually gives 2 green ticks, I can see the mail client running in task Manager, my machine slows down but the client does not open? I tried to revert back to an older version - I installed 2.5.6862 over the current installation but then when I try to open my eM Client it gives an error of unable to open due to the files being created by a newer version or something along those lines, so I upgraded back to 2.5.6507 but then the same thing happens over where it check the database but doesn’t open :frowning: I have approx 3GB in my mail_data.dat which are all very important emails, anyway of opening this in another type of email client i.e. Outlook?

I have a similar problem - The client simply does not open. It worked fine for a few days, but now I cannot get it to start at all. I click on the icon but nothing happens.

Hi,
again, would you mind to create memory dump and send it to us so we can analyze the problem and try to fix it? The dump tool can be found on http://www.emclient.com/tools/emdump.exe . It should generate a log file (starting with “eM Client Stack” in your Documents folder). Please send us the file to staron@emclient.com .
We are sorry for any inconvenience.

The same problem. Only ran once… Almost bought it. :frowning: Very sad. Looked like a great soft.

Can you please use the emstackdump utility I wrote about above?

Done and sent.

I am having the same problem

My issue was resolved when I removed passowrd for application start. Only happens after re-checking it…

Can you explain more? Thank you