"Display as" field missing in new contact

When I create a new contact I do not see the option to bring up the “Display as” field.
Existing contacts which were added using Outlook do have an entry in this field. If I delete the text from it the field is no longer shown and no option to enable it.
I haven’t been able to find any way to let me add this back on again.

Thanks

Can you supply:
OS system.
em client version.
Screen shots of the problem: (with personal info redacted) when using eMC

I have an Outlook account but I don’t see any field in a “New Contact” form that says “Display As”. Maybe it’s a discontinued feature. It’s changed quite a bit recently.

Thanks for the response.
I am using Windows 10 Pro and eM Client 8.0.2891 free license

This is from the eM Client documentation:


Creating a new contact has no “Display as” option:

I’ve created a new fictitious contact in Outlook 2007:
image
This is how the new contact looks in eM Client after refreshing:
image
The difference can be seen when creating a new email:
with “display as”
image
or depending on whether it is deleted in EmC, left blank or to default in Outlook can be one of these:
image
image
image

Hello,
you can use a context menu in the email textbox (right mouse click) and select Show Display as.
It is still there. We made it hidden this way because based on our telemetry virtually nobody uses it, so it doesn’t make sense to have it visible by default.

1 Like

That’s perfect, thank you.
I guess that the documentation hasn’t yet caught up with changes in newer versions.

Yes, that’s right, we have to update it.

1 Like