Disable notifications for certain accounts?

i have two accounts that em checks. i don’t want notifications for the second account. for this second account, i have the imap service enabled, but i have UNCHECKED “include when sending/receiving emails”. im still getting notifications for the account.

how can i stop getting notifications for that account? i’d actually prefer that i could include this account with send and receive, but never get notifications for the mail that hits the inbox.

Hello,
simply open Tools - Settings - Notifications and open the drop down menu, choose the account you want to disable notifications for and disable them. Hope it helps.

But how can I disable error notifications? Everytime there is an interruption with the gmail server I get an error message. How can I turn that off?

Simply go to the menu Tools - Settings - General and uncheck the option “Show window when an error occurs”.

Did you remove this setting in later / the latest version? If so how come as I can only seem to set notifications for email at the global level, not by account?

The setting is the same.

Go to Menu > Settings > General > Notifications.
In the top row where it says Default settings, select the account you want to change.

2 Likes

Brilliant, thanks ^^^^^^^^^^^^^^^^

Just noticed though this seems to just cover email notifications. How about disabling calendar notifications by account please?

Calendar notifications a little different.

To set them per calendar, or more accurately per calendar folder, go the to the Calendar section of eM Client and right-click on a calendar folder, choosing Properties. Untick the Reminders option.

1 Like

Thanks again ^^^^^^^^^^^^^^^

Gary, the email notification settings keep reverting to ‘on’ for specific accounts after reboot, after I disabled notification as per your help above. Is this a known bug? I’m using Windows 11, emclient version 9.0.1708 (2cfb4a5)