Disable Displaying Attached Image In Received Email Body

Is there a way to prevent EM Client from automatically displaying attached images in the body of the message. It is extremely slow waiting for them to all download before you can read the message. I would prefer to be able to view them individually by manually clicking on the link.

thank you

You can block external content in Menu > Settings > Mail > Privacy .

See the following eM Client Support link on the subject.

External Images and Other Content | eM Client | eM Client