disable calenldar notifications?

Is it possible to disable calendar notifications in eM Client?

My situation is as follows:

I use Google Calendar as my calendar. eM Client syncs with it so that I can easily view it locally. But I use my cell phone for notifications since it is always with me whereas eM Client is only running if I am at my computer. Thus eM Client calendar notifications are redundant and just get in the way. I would like to suppress them.

Hi Stephen, you can adjust your notification options in Tools > Settings > Notifications, however note that calendar reminders are assigned to the calendar event and thus are synchronized with any device using the calendar service.

It is not possible to completely disable notifications on a single device.


I see there is a list of notifications with Icons for pop-up, sound, etc. But there seems no way to alter this list. So, for instance, “reminder” (which I presume is the calendar notifications) has no icon for pop-up, but does have a sound icon. I can turn off the sound, but without the icon for the pop-up there seems no way to turn off the pop-up.

Just click on the notification type to adjust if the notification type will be used or not for this type of notification.
However as I previously mentioned, it is not possible to completely turn off reminders.

Reminders won’t be shown only when the reminder is not set for the event. Otherwise will be shown on all devices.

Thank you,

The ‘disable notifications when fullscreen application is detected’ function does not work. At least it doesnt for my system. It will minimize any other application (games usually). Quite annoying when I have a schedule set every day in my calendar for almost every hour.

Hi Shane, what version of eM Client are you currently using on your computer, can you please check the exact version number in Help > About? What operating system are you using on your computer?

Do you have all system components up to date, including windows udpates?

Thank you,

Hi Paul, 

I am using version 6.0.21372 of the eM Client. My OS is Windows 7 64bit with all windows updates current.

The setting isnt working for something like VLC either. The pop up reminder wont minimize that application, but it does pop over it.

Hi Shane, I was unfortunately unable to reproduce this issue, notifications are not being shown when fullscreen applications are running, can you please try to update your eM Client to this release and check if the issue persists?


Thank you,