deploying eM Client over GPO

Hello everyone,

is there any documentation for deploying eM Client with the integrated Server Tools provided with Win Server 2008? I started to distribute different software like Java, Flash, OpenOffice etc. over GPO’s and now im stuck at eM Client. Is it possible to set all the different settings through operators like OpenOffice or do i need to edit the .msi package with a program like SuperOrca? 

I also would like to set a volume license key into the installation that would speed up things greatly!

Thanks in advance and have a nice day!

Hi Jan, 
this is supported by default and you should be able to distribute/deploy the application as standard, you should not have to use any operators just the standard ones in order to make the distribution silent etc.
You also don’t have to edit the .msi package and volume license key is standard as well, so if you already purchased your licenses, you should have one license key with multiple seats for users.

Hope this helps, or let me know what exactly are you having issues with.

Thank you,
Paul.

Thanks for the quick answer but my initial goal is to prepare a .msi package/installation that has the license key integrated so that we do not have to enter it manually  and maybe deactivate the setting that eM Clients automatically starts at the boot up. 

Right now i have the setup.msi on a netshare where every user in our network has read rights to and prepared a GPO that installs the files before the user logs in but that just contains the default installation. 

If this is still possible through GPO’s and you could point me in the right direction i would be very thankful. Also sorry for my wording, english is only my second language.

Hi again Jan,
I’ve got a deployment guide from the developers, can you please send me an email to mcgregor@emclient.com , I will send you the deployement guide.

Thank you,
Paul.

I sent an mail like you said, thanks again for the help! 

Hi Jan, I’ve sent you a reply immediately as I got the message, did you receive it?

Thank you,
Paul.

Nope i didn’t get anything, you can send it to the address that this profile is registered on. 

I’ve just sent it again, but I’ve sent it to the exact same address before.
Let me know if you get it or not, in case you don’t I can upload it somewhere and send you the link.

Thank you,
Paul.

Good God now i feel stupid, we setup some new filters on our exchange server because we got too much spam mails and your mail got lost in there, sorry for the inconvenience. 

I will try to setup everything right away also i could document the installation process and translate it to german if you want to for future purpose :slight_smile:

Hi Jan,
glad you’ve got the message eventually. If you want to translate it to German we might find it useful sometime, so I’ll be glad if I get a german version of the guide.
But if you don’t feel like it, that’s fine.

Thank you, and let me know if you come across any other issues or question, we’ll be happy to help,
Paul.