Delete Contact Error Message/Box

While trying to delete a contact, I receive the below error box message:

Unable to complete move operation: “Specified method is not supported.”. Please check whether the item’s account is operating correctly.

See pic attached. ![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1170487/RackMultipart20150311-8498-kkuhy8-Error_inline.JPG?1426114716 "Image https//d2r1vs3d9006apcloudfrontnet/s3\_images/1170487/RackMultipart20150311-8498-kkuhy8-Error\_inlineJPG1426114716")

Can anyone help?
Thanks

Hi Jon, what version of eM Client are you currently using with eM Client? Are you using a CardDAV account? If so, which vendor you’re using for hosting your calendar/contacts services?

Can you please try to repair the contacts folder you’re removing the contact from? Right click the folder and select, Properties > Repair, click on the Repair button and check if the issue persists.

The repair option will remove all your items from the contacts folder and resynchronize the folder with what’s available on the server, hopefully if this contact can not be removed or uploaded to trash on your server, a re-sync should synchronize the folder without the corrupt contact.

Regards,
Paul

Hi Paul,

I am using V6.0.21372.0

I use Google for my calendar and email.

I tried the repair option you suggested; I still receive the same error message. I am unable to even edit those particular contacts - when I attempt to it reverts back to the original contact info.

Thanks
Jon

Hi Jon, can you please try to update your application to this release and check if the issue persists, http://www.emclient.com/dist/v6.0.22065/setup.msi ?

If it does, please navigate to Tools > Settings > Advanced and enable GData logging for the problematic account,

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    once the error reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button, please submit the logs to my email, mcgregor@emclient.com directly and include a reference link to this forum topic.

Thank you and sorry for the inconvenience,
Paul