Delegated account (exchange) duplicates all my own folders

I have a corporate exchange account that i use with the eM Client and just added a delegated account.
To my surprise all my own folders are duplicated inside the delegated folder.
How can i prevent this duplication of folders?


Here on the left you can see the folders that are in the delegated account.
On the right you can see my own folders including the delegated account on which you can see that my own folders are duplicated…

Hi, can you please go to Tools > Settings > Advanced and turn on Exchange Web Services logging for the problematic account?
Save the settings and restart the application, then please right click your account in the sidebar and select Properties > Repair and click on the repair button.

Also what version of eM Client are you using?

If the repair function doesn’t help please go back to the advanced settings window and click on “Send logs” and send the exchange logs to my email ([email protected]), and please add a reference link to this forum topic (URL).

Thank you,
Paul.

I am using the latest version (6.0.20310.0 fresh install yesterday)

Ok, did you follow the instructions above, did the repair button solved anything?

Thank you,
Paul.

I followed the instructions.
The repair didn’t work.
Therefore i just sent you the logs. I had to zip them up as 1 log already grew to more then 130 mb.

any progress?
Because if this is solved, i will defenitly buy the app instead of a free license

Hi again, I’m sorry but no news yet, I’ve forwarded the issue to the developers and I’m waiting for a response at the moment, thank you for your patience.

Paul.

Hi, for anyone having a similar issue, can you please download this update http://www.emclient.com/dist/v6.0.20448/setup.msi , the issue should be fixed in this version.

Thank you for pointing it out to us,
Paul.

Paul,

Currently i have a new error with this updated version.
I deleted the exchange account, added it again. it discovered it perfectly from home, but i get the following error message:

MailExceptions.ConnectionException: Couldn’t get server version

I know that my server is running 2007_SP1 (as that is how the exchange connection analyzer reports it)
I will try to add the server when i get back at the office tomorrow and see if i have any succes that way.

As for my initial issue, that also has to wait until i get back at the office, since i can’t add the account now.

At the office i get the same error… this way i can’t add the account again and test it…

Hi, sorry about the inconvenience, can you try if you’ll be receiving the same error with this update (http://www.emclient.com/dist/v6.0.20462/setup.msi)?

Thank you,
Paul.

It now works like a charm. Thanks very very much. as soon as my next paycheck is in, i will buy the app to show my support for you guys (and galls)

Glad to hear that, don’t hesitate to let us know if you encounter any other issues with the application or if you have any questions about the features etc., we’ll be happy to help!

Thank you,
Paul.