Default Spell-Checker Settings

I select :“Use automatic spell-checker when composing messag” as Keyboard language. Hower, at some point, that setting is chaged but not by me. When I subsequently check settings I find that the setting is changed to a specific language. I am using Czech and English. Last time I wrote in English but the setting was Czech which was not helpful.

Best
Roman

miércoles 22 febrero 2023 :: 1342hrs (UTC +0100)

Hey @rmervart

Is your OS Czech or English?
This setting will determine “Keyboard Language”.

skybat

¡Saludos desde Sevilla la soleada en España!

[email protected]

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.