Default meeting duration

I am trying to set as Default meeting duration 15mins instead of 30mins, however the setting is not stored and when I do a doubleclicking on calendar it always preselect 30mins duration. What do I do wrong ?

Check the settings in Menu > Tools > Settings > Calendar

Click on Set

Set to 15 minutes, and check Apply to all folders. Click OK.

Does this make any difference?

That ́s exactly what I do, but it just does not make any difference. When I go back to the setting after Apply and Ok, 15mins is gone and meetings are still set to 30min duration. I have just freshly installed the client and did not configure any email account to, but I guess that should not have impact on this, right?

You are right. I tested this on a fresh install without any accounts. No matter what you set the default to it goes back to 30 minutes when creating a new calendar event.

Only after adding an account will the client allow the default duration to be set. Just a simple pop3 account will allow this. Makes no sense, but that is how it tested. And if you delete the account, it reverts back to an unchangeable 30 minutes.

that is interesting indeed, I will set up the account and try it again, thanks a lot

yep, just tested, that was it, I spent quite some time looking for some hidden setting and searching the web for answers, did not expected this, but great now it work. thanks again

Hello all,

Thanks for the help with the workaround. This issue has been reported before and the fix will come with the next service update.

Petr, send me please an email to markosky@emclient.com with a link to this topic.

Thank you,
Russel