Deactivate Calendar Notifications but Keep Contacts being sync'd

Previously you replyed to uncheck the “Enable Service” box on the “Calendar and Contacts” tab of the “Accounts” menu option from the “Tools” menu. But doing that also stopped sync’ing my google contacts. All that I want to do is stop getting the notifications from the calendar. I already have a calendar program, don’t need a second, just a good email client.

you can create a separate account for the contacts only: Tools - Accounts - New account - tab Contacts or you can enable Calendar and Contacts under your existing account and disable reminders for particular calendars: right click on the calendar - select Properties and uncheck “Show reminders”.
I hope it will help you.