copying and pasting embedded images in eM Client

I need to copy a lot of documents containing images into the body of emails. The images are not showing up in the email after pasting. Is there a fix for that?

can you please comment on the issue?
Are you trying to copy the content of a document into the email body or is there a different scenario, like copying single images into the body?

Thank you.

Hi Paul:
I’m trying to copy a document containing photos into the body of an email.When I “select all” in the word document, it copies the photos, but when I paste it, the photos don’t appear. thanks, Dave

We’ve replicated the issue which was unknown to us, thank you for pointing it out, we’ll work on fixing this issue for you and other users as well.

Thank you,

Hi again,
the issue you mentioned is present only with WordPad and previous versions of Word, latest version of Word handles clipboard content differently and thus is the only one supported.

Support for others may come in later versions of eM Client.


Hello - this is Phil. 6 August 2015

I archive all my emails as a word document - which gives me a record of the email, as well as the body of the email, without having to access the actual email. I can copy and paste all sending and receiving history as well as the email subject and body in gmail.

I cannot do so in eMclient. I need to do this!

Tell me how, please.


If you’re unable to copy and paste in eM Client, please check your internet explorer settings and make sure you have programmatic clipboard access enabled in IE. Navigate to IE > Internet Options > Security > Custom Level, and make sure the option is set to “Enable”.